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INTRODUCTION 

General procedures for the disposal of NSW Police Force records are described in the Records 

Disposal Procedures Manual, which addresses issues such as: 

• roles and responsibilities; 

• principles of records disposal; 

• background and description of Disposal Authorities; 

• sentencing, culling and boxing records; 

• records transfers to repository storage; 

• local records destruction; 

• special procedures for investigations records; and 

• security issues. 

With the upgrade of the NSW Police Force TRIM system, an increased number of records 

disposal tasks are now able to be administered through the use of TRIM. 

This manual, TRIM Disposal Procedures, describes various tasks which may be performed in 

TRIM to assist in the overall process of records disposal. It should be used as a companion 

document to the Records Disposal Procedures Manual, and may also be used as a quick 

reference guide to TRIM functions for those staff members familiar with the general disposal 

procedures of the organisation. 

The instructions in this manual assume a basic knowledge of the TRIM system. Staff members 

using this manual should have received prior training in TRIM Context and records disposal, or as 

a minimum, appropriate advice and/or assistance from experienced NSW Police Force staff. 

Complementary TRIM procedures dealing in more detail with records titling and classification 

tasks include: 

End User Manual (confirm document title) (intranet link) 

TRIM Context Bridging Material (confirm document title) (intranet link) 
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2. MODIFYING THE VIEW PANE 

To carry out records disposal tasks in TRIM, it is recommended that the Records View Pane 

settings be modified to include several disposal-related fields. The information displayed in these 

fields may still be accessed via TRIM menu commands if the View Pane settings are not modified. 

View Pane settings in TRIM are configured for each individual record type. Since disposal is 

applied to file-based record types, the following record types may potentially require View Pane 

settings to be altered (depending on those included in the scope of the disposal activities being 

undertaken): 

• ATSG File • Legal Services File 

• File • Personal File (pre 26/08/04) 

• Legacy File • Personnel File 

Disposal-related fields recommended for addition to the Records View Pane include: 

• Record Classification 

• Retention Schedule 

To modify the View Pane settings: 

• Disposition Schedule 

• Last Action Date 

• Search for any record of the required record type, e.g. File; 

• Move your mouse pointer into the View Pane (the lower TRIM window); 

• Right click and select Customize; 

The View Pane configuration window will be displayed: 

Available Fields Displayed Fie ds 

Accesr:nntrol 

Accession Number 
1:11-4 Addressee 
All Actions 
All Contacts 
All Holds 
All Parts 
All Record Requests 
All Redactions 
All Thesaurus Terms 
All Versions 

lit.1 Alternative Container 
Alternative Containers 

Date Due For Destruction 
Retention Schedule 

Title 
Date Created 
Date Registered 

Assignee 
L.„„1 Latest Part 

0 
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• From the Available Fields list, select: 

Record Classification and click the Add button; 

Retention Schedule and click the Add button; 

Disposition Schedule and click the Add button; 

Last Action Date and click the Add button. 

The selected fields should appear in the Displayed Fields list. 

• Click on the Up or Down buttons below the Displayed Fields list to modify the display order 

of View Pane fields (alternatively, field labels may simply be dragged up or down the screen 

after you have returned to the View Pane). 

• Click OK to return to the View Pane. 

• Repeat the process for all file-based record types to be accessed as part of the disposal 

process in TRIM. 
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3. APPLYING DISPOSAL DURING RECORDS CREATION 

The following process will result in the assignment of a records disposal instruction ("sentence") to 

a record when it is registered in TRIM. This will enable TRIM to calculate a future date for 

destruction or transfer of the record, either automatically or when further (date) information is 

provided when it becomes known in the future. 

The procedure applies to Record Types using TRIM's Classification feature (predominantly files). 

To commence the record creation process: 

• Select the New Record/Object button from the toolbar 

• Select the appropriate Record Type and click OK. The following screen will appear (or similar, 

depending on which Record Type has been selected): 

General Access 1 Notes 

TRIe (Structured Part) 

Title Free Text Part) 

Adcitional Reference 

• Complete the Title (Structured Part) and Title (Free Text Part) fields for the new record. 

0 

O 
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• Select the KwikSelect button El at the end of the Classification field. The following screen 

will appear: 

Select From Cla icationi i Io 

Clesshications I 

Xl 

N Ie 

ANINAL 

COMMAND MANAGEMENT 

6 , COMMUNITY SERVICES & SUPPORT 
Tr. 6 COMPENSATION 

tti CRIME PREVENTION & DETECTION 

,:!?-T EDUCATION & TRAINING 
I+ EMERGENCY &DISASTER MANAGEMENT 

II,  6 EQUIPMENT & STORES 

it' 6 EXHIBITS & PROPERTY 

IC) ,?-Ji FINANCIAL MANAGEMENT 

6 FIREARMS & WEAPONS CONTROL 
Frr maNar,m1FArr 

Classification lide ANIMAL MANAGEMENT . --

Retention Schedule 

Name ANIMAL MAN EIENT 

Fsp,indear NirnSer 0005f •

Record Securty [No SecikiLevel] 

Notes The f I of tranhg and managing police dogs and horses to supper: .e.
cod crowds specialist services such as detddfOrl 

Of drugs, explosives and Kumar scent, search and rescue assistance,

, sPropertles/ Pre iesa PTA= 7 

Cancel J  aearch 

• Select the appropriate Function (top term). If thesaurus titling is used, this should be the 

same top term that was assigned in the Title (Structured Part) field. 

• Expand the Function and select the appropriate Activity (second level) term. If thesaurus 

titling is used, this should be the same Activity that was assigned in the Title (Structured 

Part) field. 

• Continue to expand the Classifications further, and select appropriate lower level entries. 

Expand the hierarchy of Classifications as far as possible and select the most specific 

category (where known), for example: 

STRATEGIC MANAGEMENT — COMMITTEES — Meetings - International Committees. 

• Click OK to select the required Classification. 

• Complete the remaining fields on the Record Entry Form and click OK. 
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• Once the record has been registered, look in the View Pane to ensure that a Retention 

Schedule has been applied. 

aced N. 0E11E8 

GA2TE-CC,,I6EP-3 ENITNENT R. STORES - Pratethaal 
Netee! Eree-aNagalaroaPs jai irestrwEerg: Fa eqace...Ert amplaaE, 

lire OCCIOA1D^A41, HEALTH a - fer,),4 
• issue-s, tar tom. UV: cf CCAMXVIt 

Retest Erial nape nested rs tatk-cleat er plant Nthpasetitf, th0.•Ackiterg wtratrier rrily 
• Trqw$:DaAtey after ttstt•af iiSSet 04-4)064i (11tser EvArkedl 
De4re aher Date E rs1 r Satser9efied Taratred User PleTned) 

EEITSPek'ENT E. STORES PROCEEDENES. FeaNit Opee.,±elre) Manual Cram) 

E At fiaree tg, :atixr. lechseanan 5alca TowlArt, 3 Roe, WOW* 3:Z3R4 (eetT 
Pal)

:iibEl:201)T. at 3: 7.3 Pti 

Z;El212EN at 324 FM 

aNag Ea caw...o:ea.. 

312 

_Tips: 

D If Retention Schedule is not displayed in your View Pane, customise your screen by 

right-clicking the mouse in the View Pane and adding Retention Schedule to the 

Active Fields. 

➢ Other disposal-related fields which can be added to the View Pane display include 

Date Due for Destruction and Date Due for Permanent Archival. 

➢ See the Records Disposal Procedures Manual — Section 7, CULLING, 

SENTENCING & BOXING RECORDS for more information on sentencing records. 

0 
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4. RETROSPECTIVELY ASSIGNING DISPOSAL 

(Includes Modifications to Existing Classification / Disposal) 

This process describes how to sentence records previously registered in TRIM, but which were 

not sentenced at the time of creation. The procedure also applies more generally where a 

record's Classification needs to be changed (e.g. if incorrectly assigned, or if new documents 

added to a file require it to be reclassified). The steps are as follows: 

To search for records that have not previously been sentenced, it is necessary to identify 

file-based record types that do not have an assigned records disposal class (Retention 

Schedule in TRIM). 

• Open the TRIM Find Records (i.e. search) screen; 

• Select the KwikSelect button Li at the end of the Search By field: 

Select Archiving > Schedule Number (and leave the Schedule field blank); 

Click the New button under Current Selection to add a further search condition; 

Select the KwikSelect button at the end of the Search By field; 

Select a location type (Locations), record number range (Numbers), Date Range 

(Dates), title word (Word Searches) or other search method to narrow your search 

results, and enter the required location, number range, etc.; 

Tip: To limit the search to records held in your business unit or section, select the 

Locations > Owner Location search method, and enter your business 

unit/section name in the Location field. 
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Fold Records 

CtrrentSeleetion 

Nip r 0E  rev

Scedul, Number3s Eienk 

Click the Filter tab: 

➢ In the Disposition section of this screen, ensure Destroyed is not selected (other 

disposition attributes may be selected or deselected as required); 

➢ In the Record Types section of this screen, ensure that only file type(s) are 

selected; 

Click OK. 

Tip: Save the search profile and add it to your Favourites for future use. 

Alternatively, to locate records requiring re-sentencing, use an appropriate search method such 

as Record Number, Record Number Range, etc. 

• To sentence or re-sentence a record, highlight the entry, right-click and from the menu, select 

Details > Classification. The following screen will appear. 

Jot - otvis 4

Qarrge Dassiftcation 
PassifIcaton 

Upgrade Record Schedule to watch new ClassRoe 

Fiereotze 

OK 

0 
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Notes: 

➢ If there are multiple records requiring the same Classification, you can tag them prior 
to using the right mouse click and assign the Classification to all tagged records in a 
single step.. 

➢ If modifying an existing classification, it will be displayed and must be deleted before 
clicking the KwikSelect to assign a new Classification. 

• Select the KwikSelect button id at the end of the Classification field; 

• Browse and select the appropriate Classification terms (see Section 3, APPLYING 

DISPOSAL DURING RECORDS CREATION); 

• Ensure that the check box Upgrade Record Schedule to match new Classification is 

ticked to update the disposal instruction ("sentence") assigned to the record by TRIM; 

• Click OK. 

Note: If the Retention Schedule field is configured to appear in the View Pane, the 

Disposal Class should now be displayed. 

See the Records Disposal Procedures Manual — Section 7, CULLING, 

SENTENCING & BOXING RECORDS for more information on sentencing records. 

- 9 - 
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5. ASSIGNING TRIGGER DATES 

5.1 What is a Trigger Date? 

A trigger date is a field in TRIM that will activate a disposal instruction and calculate a date for 

records destruction or transfer. For example, a staff record which (according to the relevant 

Disposal Authority) can be destroyed 75 years after the Date of Birth of the employee, would 

require the Date of Birth to be specified before the calculation of the destruction date can be 

made. In this instance, Date of Birth would be the trigger date. 

Other dates are required as triggers depending on the types of records and the sentencing 

instructions in Disposal Authorities, e.g. 

• Date Action Completed; 

• Date of Asset Disposal; 

• Date Expired / Superseded / Cancelled, etc. 

5.2 Entering a Trigger Date 

Various date fields have been configured in TRIM to activate records disposal actions (see 

Appendix 1, TRIM Disposal Trigger Dates). 

On some occasions, you will know the trigger date for a record when it is created / registered, e.g. 

date of birth of an employee, date of expiry of a warranty, etc. However, more often than not, the 

trigger date for a record will not be known until some time in the future, e.g. when an employee 

resigns, when an asset is sold, when an investigation has been completed, or when a procedure 

is superseded. 

Trigger dates should be assigned as soon as they are known. Ideally, trigger dates should be 

assigned to TRIM records as part of normal business processes, e.g. on termination of 

employees, expiry of contracts, completion of investigations, authorisation of new procedures, etc. 

To assign a trigger date: 

• Search for the required record/s (e.g. a file relating to a recently expired contract). 

(See Section 7.3, Records Requiring Trigger Dates for methods to search for records 

requiring assignment of trigger dates). 

• Review the Retention Schedule field in the View Pane (particularly the line referring to how 

long the record is to be retained, e.g. Retain for minimum 7 years after Action Completed, 

then destroy). Take note of the trigger date field shown (in this example, Action Completed). 

0 

0 
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Notes: 

> If the Retention Schedule information in the record's View Pane refers to Date of Last 

Action as the trigger date, this date will be automatically calculated and updated by 

TRIM, and you do not need to activate it. 

> Some Retention Schedule entries include 2 trigger dates. In such cases, both trigger 

dates must be assigned to the record before TRIM can calculate a date of destruction or 

transfer. 

• Right click on the appropriate record and select Details > Additional Fields. The following 

screen (or similar) will appear: 

AdditionalfieIdS.: 11014744:17. 

Date Admin it Reference Use Ceases 
Date Expired / Superseded / Terminated 
Date of Asset Disposal 
Date of Birth 
Date of Death 
Date of Event /Incident 
Date of Service Ceased 
External ID 
Accession Number 
Priority 

• Double-click on the trigger date field 

that is appropriate for the record 

selected (refer to the Retention 

Schedule field in the record's View 

Pane to identify the required date field, 

e.g. Date Action Completed). 

• Enter the appropriate date and click 

OK, then OK again to complete the 

process. 

• TRIM will now calculate the disposal date (i.e. a future destroy or transfer date) for the record. 

You can confirm that the date has been calculated by checking the Disposition Schedule 

field which can be displayed in the View Pane for the record. 

Notes: 

> Disposal dates are calculated by a background processor in TRIM. Depending on the 
workload of this processor, calculation of disposal dates may not be instantaneous. 

> If a disposal date is not calculated, this may be because an incorrect trigger date field 
was selected, or a second trigger date is also required. 

If this is the case, the disposal field Disposition Schedule in the View Pane will 
indicate that TRIM is: 

"Waiting on Trigger :" (followed by the disposal instruction for the record, which 
identifies the outstanding Trigger Date). 

-11-
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6. FINDING INACTIVE RECORDS FOR CULLING 

Before commencing a search, determine a cut-off date of last action for records to be culled from 

active storage. This date should be selected such that any records which have not had an 'action' 

recorded against them in TRIM since the cut-off date will be identified. 

For example, a cut-off date of December 31, 2005 should be selected to locate records that have 

not been active since that date. 

The search strategy to be used is to: 

• configure a search to find records which DO have a last action date between the cut-off date 

and the present; and then to 

• 'invert' the search by adding the NOT condition. 

The resulting search will find records which have a last action date up to, but not beyond the 
selected cut-off date. 

To configure this search in TRIM, other criteria such as Owner Location must also be specified (to 
avoid identification of records across the entire organisation). 

To search for records that have not been active since the selected cut-off date: 

• Open the TRIM Find Records (i.e. search) screen. 

Smvd, 15Brt Mar 

aLl.Th BY 

Select the KwikSelect button LA at the end of the Search By field: 

• Select Locations > Owner Location; 

• Enter the appropriate Owner Location for your area, or select it by clicking on the dropdown 

arrow or the KwikSelect at the end of the Location field; 

12 - 
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• Click the New button under Current Selection to add a further search condition; 

• Select the KwikSelect button E. at the end of the Search By field; 

• Select Dates > Last Action Date; 

• In the Date From field, enter the selected cut-off date for records to be culled; 

• In the Date To field, enter 'Today' (alternatively, click the calendar icon at the end of the Date 

To field, click on the black dropdown arrow and select 'Today'); 

• Click the NOT button. 

Your search screen should appear as follows (showing your selected Owner Location): 

Search Fort 

earch 5y 

11- Last Action Date 

l—Date From 

kj31/12/2006 
ro,  

rT, 

.current 5eaction 

f• AND Cs OR  New 

Owner Location is 'Parramatta [LAC]' 

and la..31: ;Action Dab in not bttween '30121200e and Today.

1 

Note: In this example, a cut-off date of December 31, 2006 was selected. Records which have 

not been active since this date will be found in the search. 

• Click the Filter tab, and limit your search to: 

the required record types (e.g. File, Legacy File, etc); and 

Active records only. 

• Click OK to execute the search. 

The resulting list of results will include only those records at the specified Owner Location which 

have not been active (in TRIM) since the selected cut-off date. 

-13-
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7. FINDING RECORDS DUE FOR TRANSFER OR DESTRUCTION 

7.1 Transfers to HRRR / State Records (Permanent Archives) 

To search for records that are or will become due for transfer as State Archives: 

• Open the TRIM Find Records (i.e. search) screen. 

• Select the KwikSelect button B at the end of the Search By field. 

— R.eviewFitter 

Current 5Diectkoa 

• Select Archiving > Pending Event 

• In the Disposition field, select Permanent Archive. 

• Enter appropriate dates in the Date From and Date To fields, e.g. 

to find records due for transfer now (including any time up until now), select a very early 

date (e.g. 1/1/1950) in the Date From field, and today's date in the Date To field; 

to find records falling due for transfer during the current year (excluding previous years), 

enter the words This Year in the Date From field (or alternatively, enter 1/1/YYYY in the 

Date From field, and 31/12/YYYY in the Date To field); 

to find records due for transfer in a particular time interval in the future, e.g. during the 

year 2015, enter 1/1/2015 in the Date From field and 31/12/2015 in the Date To field. 

0 

0 
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• Click the New button under Current Selection. 

• Select the KwikSelect button -7-1 at the end of the Search By field. 

• Select Locations > Owner Location. 

• Enter the appropriate Owner Location for your area (e.g. Parramatta [LAC]) 

Tip: Use the KwikSelect button 
correctly. 

  at the end of the Location field to confirm it is spelled 

Your search screen should appear as follows (showing your selected permanent archiving date 

range and Owner Location): 

Find Records 

Search By 

Location 

Current Selection 

(.7 AND C OR 

Owner Location 

Parramatta [LAC] 

Delete 

Pending Event is 'Permanent Archive - Ignore Review Date' between '1/01/2015' and '31/12/2015' 
and Owner Location-, is 'Parrareatta [LAC]' 

• Click OK to complete the search. 

x 

See Section 10, CHANGING THE DISPOSITION (STATUS) OF A RECORD, for changing the 

Disposition of these records to Permanent Archive. 
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7.2 Records Due for Destruction 

To search for records due for destruction: 

• Open the TRIM Find Records (i.e. search) screen. 

• Select the KwikSelect button DE   at the end of the Search By field. 

Find Rec-ords t%t1 I 

Seardi I sort Filter 

Search By 

Pending Event 

Cis/nos:lion 

Review Filter 

Icnore Review Date 

Date From 

• Select Archiving > Pending Event. 

• In the Disposition field, select Destroy. 

• Enter appropriate dates in the Date From and Date To fields, e.g. 

to find records due for destruction now (including any time up until now), select a very 

early date (e.g. 1/1/1950) in the Date From field, and today's date in the Date To field; 

to find records falling due for destruction during the current year (excluding previous 

years), type the words This Year in the Date From field (or alternatively, enter 1/1/YYYY 

in the Date From field, and 31/12/YYYY in the Date To field); 

to find records due for destruction in a particular time interval in the future, e.g. during the 

year 2015, enter 1/1/2015 in the Date From field and 31/12/2015 in the Date To field. 

0 
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• Click the New button under Current Selection. 

• Select the KwikSelect button -71   at the end of the Search By field. 

• Select Locations > Owner Location. 

• Enter the appropriate Owner Location for your area (e.g. Parramatta [LAC]) 

Tip: Use the KwikSelect button M at the end of the Location field to confirm it is spelled 
correctly. 

Your search screen should appear as follows (showing your selected destruction date range and 

Owner Location): 

- ",44.3.111•010. 

Oeercll Sort 

Search By 

Location 

Current Select 

C.' AND C OR 

Filter i 

[0 Owner Location 

Parramatta [LAC] 

Insert Delete 

Pending Event is 'Destroy.- Ignore Review Date' between '1/01/2015' and '31/12/2015' 
arid Owner Location i>'F•arramatta [LAC]' 

• Click OK to complete the search. 

F.11.3,11

See Section 10, CHANGING THE DISPOSITION (STATUS) OF A RECORD, for changing the 

Disposition of these records to Destroyed. 

Notes: Records which may be destroyed at some point in time but which require extended or 

unknown retention periods may be transferred to the NSW Police High Risk Records 

Repository for storage. 

See the Records Disposal Procedures Manual — Records Destruction for more 

information on policies, principles and methods of destroying records. 
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NPL.0204.0002.0204 

NSW Police Force CONFIDENTIAL Sifter Systems Administration 
TRIM Disposal Procedures : November 2008 

7.3 Records Requiring Trigger Dates 

To locate previously sentenced records that require trigger dates to be assigned: 

• Open the TRIM Find Records (i.e. search) screen. 

-1 12_jc

• Set up the Owner Location part of the search: 

Select the KwikSelect button rid at the end of the Search By field. 

Select Locations > Owner Location. 

Enter the appropriate Owner Location for your area, or select it by clicking on the 

dropdown arrow or the KwikSelect at the end of the Location field. 

• Set up the Schedule Number part of the search: 

Click the New button under Current Selection. 

Select the KwikSelect button E at the end of the Search By field. 

Select Archiving > Schedule Number (and leave the Schedule field blank); 

Click the NOT button under Current Selection. 

• Set up the Pending Event - Destroy part of the search: 

Click the New button under Current Selection. 

Select the KwikSelect button   at the end of the Search By field. 

Select Archiving > Pending Event 

In the Disposition field, select Destroy. 

Enter 1/1/1950 in the Date From field, and 1/1/2200 in the Date To field. 

Click the NOT button under Current Selection. 

0 

0 
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• Set up the Pending Event - Permanent Archive part of the search: 

Click the New button under Current Selection. 

Select the KwikSelect button El at the end of the Search By field. 

Select Archiving > Pending Event 

In the Disposition field, select Permanent Archive. 

Enter 1/1/1950 in the Date From field, and 1/1/2200 in the Date To field. 

Click the NOT button under Current Selection. 

Your search screen should appear as follows (showing your selected Owner Location): 

Search 

Search By 

biispositicn 

ReView Filter 

Date From 

Date Tc 

Current Selection 

a AND C OR  Neal I Insert 

Filter 

Pending Event 

• Permanent Archive 

Ignore Review Date 
. . 
1/01/1950 

1/01/2200 

.arrit,cttlammerear-, 
Deiete 

Owner Location is 'Parramatta [LACY 
and Schedule Number is not Blank 
and Pending Event is not 'Destroy - Ignore Review Date' between '1/01/1950' and '1101/2200' 
and Pending Event iv not 'Permanent Archive - Imola Reviver Date' between '1101 II 950' and '1101 /2200' 

• Click on the Filter tab, and clear the Archived (Permanent) and Destroyed boxes. 

Find Records 

Search] SOrt Filter 

RecordiDispositions 

]✓Active 

P- inactive 

Arci-tived (Local) 

Aid' ved [Interim) 
tr' „ - 

• Click OK to complete the search. 

Archived eermanent) 

15esci-J;Wa. 

— Tip: If you are likely to use this search profile again, save the search and add it to your 
Favourites. 
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7.4 Unsentenced Records 

Most records created prior to July 1, 2008 will not be sentenced in TRIM. Also, some records 

created after July 1, 2008 may not be sentenced because: 

• a classification was not assigned at the time of file creation; or 

• the classification selected was not linked to a disposal instruction in TRIM at the time of 

creation of the file.1

To find unsentenced records: 

• Open the TRIM Find Records (i.e. search) screen. 

IOwn, Location 

Location 

CurrentSelmfon 

• Select the KwikSelect button El! at the end of the Search By field. 

• Select Locations > Owner Location. 2

• Enter the appropriate Owner Location for your area, or select it by clicking on the dropdown 

arrow or the KwikSelect E at the end of the Location field. 

2 

Some classification I disposal links were not configured at the time of conversion to TRIM Context, but have 
been progressively added after July 1, 2008. 

Instead of Owner Location, a search using the Assigned To location could be used to restrict the results to 
records held at a particular location. Searches could be further restricted by date range (Date Registered), 
etc. 

0 

0 
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• Click New button under Current Selection. 

• Select the KwikSelect button 10. at the end of the Search By field. 

• Select Archiving > Schedule Number (and leave the Schedule field blank); 

Your search screen should appear as follows (showing your selected Owner Location 

Search for Records 

Search §ott 

Search By 'Schedule Number 

Current. Selection 

6- AND r OR  New

Owner Location is 'Parramatta [LAC]' 
and Schedule Number is Block 

' 1-1-411V-

• Click OK to execute the search. 

X 

— Tip: If you are likely to use this search profile again, save the search and add it to your 
Favourites. 

To sentence the records located by this search, see Section Error! Reference source not 

found., ERRORI REFERENCE SOURCE NOT FOUND.. 
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8. REVIEWING SENTENCED RECORDS 

For records sentenced in TRIM at the time of creation, a review of records disposal classes 

assigned to them must be carried out when they are culled and boxed to confirm that they are still 

valid. Examples of situations where records may need to be re-sentenced include: 

• where misfiling of documents is identified, and the misfiled documents require a longer 

retention time than the correctly filed material; and 

• where a matter which was initially "routine" has become "significant" or sets a precedent. 

To review disposal classes assigned to records in TRIM: 

• Search for the records to be reviewed, e.g. by: 

Location (e.g. Owner Location, Home Location, or Assigned To); 

Date Registered (date range); 

Last Movement Date (date range); 

Pending Event (see Section 7, FINDING RECORDS DUE FOR TRANSFER OR 

DESTRUCTION); 

Work Tray or Favourite Records; or 

other methods as required. 

• Select a record and review the Retention Schedule field information in the View Pane: 

TECMF.X.1.. it 

1Q.dep,r at." 
roleea'A 

• , 

WdAti; 
',Kid', 4 rlr•Tkvm.rf 4 

4A-11 t4 fe!E:te,,A 

ilrE3:37'k,Aft,i34.-Ilsii:a .!..= P 
ti,r4 bo•fret. - 

VkiA "' 
'5,, Y,l7faXi 1::::1)FP, 

4:4:ArIC, t; • EY 'h5., 
• :et r1,1:,,t 

• Review the actual record (e.g. file), consulting Disposal Authorities if necessary, to determine 

if the information in the Retention Schedule field is still appropriate. 

• If the Retention Schedule is still appropriate, select another record to review and repeat the 

process until all required records have been processed. 

• If the class is no longer appropriate, the record will need to be re-sentenced (see Section 4, 

RETROSPECTIVELY ASSIGNING DISPOSAL. 

-22-

0



NSW Police Force CONFIDENTIAL 

NPL 0204.0002.0209 

Sifter Systems Administration 
TRIM Disposal Procedures : November 2008 

General Access I Notes 

Tftle (Free Test Part) 

On LearkAO (FAMILY NAME Given Name 

Owner Location 

GRR Reference Number 

9. TRANSFERRING FILES INTO BOXES 

9.1 Creating a New Box 

• Select the New Record/Object button D  from the toolbar 

• Select the Registered Items Box and click OK. The following screen will appear: 

* 
Home Location 

• Complete the relevant fields and click OK. 

• Make a note of the record number of the newly created box. 

9.2 Printing Labels 

To print labels from TRIM Context: 

• Search for the boxles that require labels (e.g. by Title Word, Date Registered, Owner 
Location, Creator, Assigned To, etc). 
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• Either select a box from the retrieved list, or tag as many as required and select File > Print 

Report. The following screen (or similar) will appear: 

RePkileRO,

T001P002 HP Lased& 2300 

Optional Title 

valable Reports 

flame 

atf .
Action List Report (Landscape) 
Action Tracking Cover Sheet 
Additional Fields 
Barcode Control Sheet 
Census 
Classifications 
Classifications Ind Records 
Communication Details 
Consignment and Container 
Consignment and Contents 
r riftner.anl• Dr I 0 

• Select the required label printer in Printing To. 

• Select the appropriate label from the Available Reports list. 

• Select Print to complete the process. 

Note: Use the Preview button to view the labels on screen prior to printing 

0 
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9.3 Adding Files to a Box 

• Search for the filets that require boxing. 

Tip: If you need to perform several different searches to find the files to be boxed, 
consider tagging the required files after each search and sending them to your 
Work Tray or Favourite Records. In this way, you can assemble a collection of 
files to work with in a single "location". 

• Select the file(s) to be boxed (if more than one, tag each required file). Right click the 

highlighted record and select Locations > Container. The following screen will appear: 

ft  Record COntainer 

Fi thF,

Note: Unehecking this box will not 'unenclose' any Record. 
To  'unit-I—oldie' Records. use 'Locations -Assignee'. 

• If known, type the box number 

in the Set Container To field. If 

unknown, click the KwikSelect 

button 6  to search for the 

appropriate box. 

• Check the Enclose the Record 

Now check box and click OK to 

complete the process. 

9.4 Assigning Box Locations 

To assign I change a TRIM location of a box: 

• Search for the box/es that require transfer. If multiple boxes are to be moved to the same 

location, they can be tagged and moved together. 

• Right click on the highlighted box record and select Locations > Assigned To. The following 

screen will appear: 

r Set to Locattan 

k.e.cuest-s. 

• Click the Set to Location or Set 

to Home Location radio button 

as required. 

• Assign the required Location (or 

Home Location) and click OK. 
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10. CHANGING THE DISPOSITION (STATUS) OF A RECORD 

Once a record has been transferred or destroyed, its status (or "disposition") in TRIM will require 

updating to reflect the performed action (i.e. archived / destroyed). 

Note: Only users with specific privileges in TRIM will be able to update the disposition 

of records. 

To change the disposition of a record in TRIM: 

• Right click on the record and select Administrative Tools > Retention. 

• Select the Disposition tab. 

• Click the box Change Record Disposition To (to insert a tick in this box). 

• Select the appropriate disposition, e.g. 

To change the disposition of a record which has been destroyed, select Destroyed; 

To set the disposition of a record transferred to State archives, select 

Archived (Permanent), etc. 

are Retention Detaits .A1V411, i 

Scheouing Disposition 'other I Notes 

F Change Record Disposition To 

Inactive 
Archived (Local) 
Archived (Interim) 
Archived (Permanent) 
Destroyed 

f Record is in a Containei then. 

(- Remove this Record from to Container. 

Ca:, 

New Rome Lwationkllien making Custody or Contarei changes 

Set to Lccation 

(i• Leave Home Leeaeien-Zelehan 
view Disposition Sdiedule. 

• 

• When the appropriate 

disposition has been 

selected, click OK to make 

the required changes. 

Notes: When the disposition of a container (e.g. a file) is changed, the dispositions of 

all contained records (e.g. documents on a file) are automatically updated. 

See the Records Disposal Procedures Manual — Records Destruction for 

more information on policies, principles and methods of destroying records. 

0 
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APPENDIX 1 

TRIM Disposal Trigger Dates 

TRIM Trigger Date Field 

Creation Date 

Description 

Trigger based on the date that the record was originally created, e.g. taxation records. 

Date Action Completed Generic trigger used to define the end of any given process. 

Date Expired / Superseded / Cancelled Combination trigger covering expiry of agreements, contracts and authorisations, superseded versions 
of procedures and manuals, and cancellations of contracts, authorisations, etc. 

Date Inactive Generic trigger used to identify records not in active use. 

Date Minor Turns 18 Required for criminal investigation cases involving minors. 

Date of Asset Disposal Required for premises and fleet records. 

Date of Birth Required for personnel and compensation matters. 

Date of Death Required for compensation matters. 

Document / Incident Date Trigger relating to the date of a particular incident. 

Last Action Date Trigger date maintained automatically by TRIM that records the most recent date of action on a record, 
e.g. a physical file movement, addition of a document to a file, etc. 

Termination Date Required for personnel and volunteer records. 
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Source 
DA220 
DA220 
All 
DA220 
GA28 
DA220 
GA28 
GA28 
GA28 
DA220 
GA28 
GA28 
DA220 
G DA07 
G DA07 
GA28 
G DA07 
GA28 
GA28 
DA220 
DA220 
GA28 
DA220 
GA28 
G DA12 
G DA12 
GA28 
G DA07 
G DA12 

APPENDIX 2 

Trigger Date Mapping From Disposal Authorities to TRIM 

Disposal Authority Trigger 
50 years 
After action 
After action completed 
after action completed or after expiry of agreement 
After action completed or permission expires 
After action completed or until the end of the appeal period 
After action completed, or permission expires 
After action completed, or until expiry of limitation period 
After action completed, or upon expiry of statutory limitation periods 
After all terms and conditions of the contract are completed 
After appointment lapses 
After appointments are finalised 
After arrangements have been superseded 
After audit 
After audit of entry 
After authority expires 
After authority or nomination superseded or cancelled 
After building or structure is disposed of 
After certification lapses 
After completion or discontinuation of course or program of study by student 
After conditions relating to the proposal have been satisfied 
After construction work completed 
After curricula superseded 
After date of agreement, or after expiry date specified in agreement 
After date of birth 
After date of birth of employee 
After date of death 
After date on which the return is lodged 
After death of individual 
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TRIM Trigger 
Date Action Completed 
Last Action Date 
Date Action Completed 
Date Action Completed or Date Expired /S uperseded /Cancelled 
Date Action Completed 
Date Action Completed 
Date Action Completed or Date Expired /S uperseded /Cancelled 
Date Action Completed or Date Expired /S uperseded /Cancelled 
Date Action Completed or Date Expired /S uperseded /Cancelled 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Asset Disposal 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Action Completed 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Last Action Date 
Date of Birth 
Date of Birth 
Date of Death 
Date Action Completed 
Date of Death 
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Source Disposal Authority Trigger 

GA28 After delegation is superseded 
G DA07 After delegation is superseded or cancelled 
GA28 After determination has expired or been revoked 
GA28 After disposal of asset 
G DA07 after disposal of item 
DA220 After disposal of premises 
GA28 After disposal of vehicle 
DA220 After disposal/transfer of asset 
DA220 After disposal/transfer of building 
GA28 After donation is received and finalised, or until terms have been fulfilled 
GA28 After election is finalised 
G DA12 After employment ceases 
DA220 After execution and audit of warrant 
GA28 After exemption is refused, revoked or superseded 
GA28 After expiry of agreement 
G A28 After expiry of delegation 
DA220 After expiry of lease 
DA220 After expiry of lease/disposal of premises 
GA28 After expiry of the policy 
G A28 After expiry or termination of agreement or after action completed 
DA220 After final evaluation 
DA220 After finalisation of case 
DA220 After finalisation of investigation process or court proceedings or appeals processes 
GA28 After finalisation or withdrawal of claim 
GA28 After governing body ceases to exist or instrument is superseded 
GA28 After installation is completed 
GA28 After intellectual property rights lapse 
G DA07 After investments are liquidated or matured 
G DA07 After item/asset disposed of 
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TRIM Trigger 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired IS uperseded /Cancelled 
Date of Asset Disposal 
Date of Asset Disposal 
Date of Asset Disposal 
Date of Asset Disposal 
Date of Asset Disposal 
Date of Asset Disposal 
Date Action Completed 
Date Action Completed 
Termination Date 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Last Action Date 
Date Expired /Superseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Date of Asset Disposal or Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Action Completed 
Date Action Completed 
Date Action Completed 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date of Asset Disposal 
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Source 
DA220 
DA220 
DA220 
GA28 
GA28 
GA28 
GA28 
DA220 
DA220 
DA221 
GA28 
GA28 
G DA07 
G DA07 
G DA12 
DA220 
GA28 
GA28 
GA28 
DA220 
G DA12 
G DA12 
G DA12 
GA28 
GA28 
DA220 
DA220 
GA28 
GA28 

Disposal Authority Trigger 
After lapsing of agreement 
After last action 
After last expiry of order 
After lease expires or is terminated 
After lease or hire arrangement expires or is terminated 
After licence expires 
After licence, permit or certificate of registration expires or is terminated 
After list superseded or updated 
After microfilming of last entry in disposal class 
After minor turns 18 
After plan is superseded 
After policy is superseded 
After policy superseded 
After preparation 
After private employment or employment ceases 
After procedure superseded 
After procedures are superseded 
After project completed 
After reallocation of equipment 
After recording 
After recruitment finalised 
After recruitment has been finalised 
After reference ceases 
After registration ceases 
After registration lapses or is superseded, or action completed 
After removal of hazardous materials 
After removal of toxic waste 
After removal or disposal of hazardous materials 
After return of confined space to service 
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TRIM Trigger 

Date Expired /Superseded /Cancelled 
Last Action Date 
Date Expired /S uperseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Last Action Date 
Date Minor Turns 18 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Termination Date 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Last Action Date 
Last Action Date 
Date Action Completed 
Date Action Completed 
Date Admin /Reference Use Ceases 
Date Expired /Superseded /Cancelled 
Date Action Completed or Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Action Completed 
Last Action Date 
Date Action Completed 
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S ource 
GA28 
GA28 
DA220 
GA28 
G DA12 
DA220 
GA28 
DA220 
DA220 
DA220 
GA28 
G DA07 
GA28 
GA28 
G DAll 
G DA11 
GA28 
GA28 
GA28 
GA28 
GA28 
GA28 
DA220 
DA220 
DA220 
G DA07 
GA28 
G DA07 
DA220 

Disposal Authority Trigger 
After return of record 
After return, disposal or reallocation of equipment 
After revocation 
After scheme ceases 
After service completed, or until the person reaches the age of 25, whichever is longer 
After service life of animal is completed 
After strategies are superseded 
After student has completed or discontinued course of study 
After superseded 
After system closed off 
After system is superseded 
After tax year to which they relate 
After tender process completed 
After the completion of sponsorship or patronage arrangements 
After the conditions of the agreements or arrangements have been fully satisfied 
After the conditions of the contract have been fully satisfied 
After the end of the FBT year 
After the member's term expires 
After the records to which they relate are destroyed or finally disposed of 
After the records to which they relate are finally disposed of 
After use of the image for publication purposes or until disposal of image 
As long as the records transacted using the forms are kept 
Date of last action 
Until administrative use ceases 
Until appeal period has expired 
Until borrowings are repaid, rolled over etc 
Until ceases to be of administrative or reference use 
Until ceases to be of administrative use 
Until ceases to be of reference use 
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TRIM Trigger 
Last Action Date 
Last Action Date 
Date Expired / 5 uperseded /Cancelled 
Termination Date 
Termination Date or Date of Birth 
Termination Date 
Date Expired /S uperseded /Cancelled 
Date Action Completed 
Date Expired /S uperseded /Cancelled 
Date Expired /5 uperseded /Cancelled 
Date Expired/Superseded /Cancelled 
Last Action Date 
Date Action Completed 
Date Action Completed 
Date Expired /S uperseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Date Created 
Date Expired /S uperseded /Cancelled 
Date of Asset Disposal 
Date of Asset Disposal 
Date Action Completed 
Date Expired /S uperseded /Cancelled 
Last Action Date 
Date Admin /Reference Use Ceases 
Date Expired /5 uperseded /Cancelled 
Date Action Completed 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
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Source Disposal Authority Trigger 
DA220 Until cessation of perceived risk 
GA28 Until course or training material is superseded 
DA220 Until Court action complete 
G DA07 Until cumulated into quarterly or annual statements or superseded by a later statement 
GA28 Until decision is superseded or records are destroyed 
DA220 Until expiry of agreement 
DA220 Until expiry of licence or no longer required for business and administrative use 
GA28 Until installation is removed 
DA220 Until no longer required for administrative or business purposes 
DA220 Until no longer required for administrative purposes 
DA220 Until no longer required for business and administrative use 
DA220 Until no longer required for business or administrative use 
DA220 Until no longer required for operational purposes 
DA220 Until no longer required for operational use 
G DMA Until no longer required for production or reference purposes 
G DAll Until no longer required for production, distribution or reference purposes 
DA220 Until no longer required for reference or administrative purposes 
DA220 Until no longer required for reference purposes 
DA220 Until no longer required for reference use 
DA220 Until no longer required for teaching or other purposes 
DA220 Until no longer required for teaching purposes 
GA28 Until plant or equipment is disposed of 
DA220 Until reference ceases 
GA28 Until registration has expired, been renewed or vehicle sold 
DA220 Until scanning completed 
DA220 Until superseded 
GA28 Until superseded and until ceases to be of administrative or reference use 
GA28 Until superseded or equipment or plant is disposed of 
GA28 Until superseded, updated or ceases to be of administrative or reference use 
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TRIM Trigger 

Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Expired /Superseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Date Expired /S uperseded /Cancelled 
Date of Asset Disposal 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Ad min /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date Ad min /Reference Use Ceases 
Date Admin /Reference Use Ceases 
Date of Asset Disposal 
Date Admin /Reference Use Ceases 
Date Expired /Superseded /Cancelled 
Date Action Completed 
Date Expired /Superseded /Cancelled 
Date Admin /Reference Use Ceases 
Date of Asset Disposal 
Date Admin /Reference Use Ceases 
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S ource 
DA220 
GA28 
GA28 
GA28 
GA28 

Disposal Authority Trigger 

Until the conclusion of relevant operation 
Until treated records are disposed of 
Until warranty or guarantee expires or item is disposed of 
Until withdrawn or superseded, and until reference use ceases 
While records remain in commercial storage 
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TRIM Trigger 
Date Action Completed 
Date of Asset Disposal 
Date Expired /Superseded /Cancelled 
Date Admin /Reference Use Ceases 
Date Action Completed 
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